AMS5 hosting issue causing VPS downtime for some customers
Incident Report for Destiny
Postmortem

On May 19, May 28, May 29, June 9 and June 13 2020, some customers of our hosting platform experienced networking outage caused by an OpenStack network node software issue.

During the primary downtime event, connectivity was intermittently impacted, with some periods of complete unreachability.

Efforts continue to find the root cause of the software bug. In the meantime our engineering team is actively monitoring the situation to make sure another issue has as little impact as possible.

The stability of our platform and services is incredibly important to us, and we sincerely apologize for the impact of this outage.

Posted Jun 24, 2020 - 09:04 CEST

Resolved
Issue resolved.
Posted Jun 13, 2020 - 23:30 CEST