Capacity issues in The Netherlands
Incident Report for Destiny
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 21:14 CET
Monitoring
We've received reports regarding upgraded capacity at upstream carriers and are monitoring the results.
Posted Mar 16, 2020 - 15:34 CET
Update
Despite re-routing voice traffic you might still see failed call attempts due to increased workloads at multiple carriers in The Netherlands.

Please note that the Destiny infrastructure is up and running with enough spare capacity.

We are closely monitoring the situation.
Posted Mar 16, 2020 - 12:27 CET
Identified
Customers might experience failed attempts when initiating or receiving calls.

Our systems are re-routing traffic in an attempt to bypass these capacity issues.
Posted Mar 16, 2020 - 12:12 CET
This incident affected: Mobile (Cellular network) and Voice (KPN, T-Mobile, VodafoneZiggo).