Capacity issues at Proximus and Orange in Belgium
Incident Report for Destiny
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 15:26 CET
Identified
Customers might be unable to reach select Belgium destinations due to capacity issues at Orange and Proximus.
Posted Mar 16, 2020 - 11:31 CET
This incident affected: Voice (SIP AMS3, SIP AMS5) and Mobile (SIP).