Uitgaande gesprekken komen soms niet tot stand (voormalig OZMO)
Incident Report for Dstny
Postmortem

1.              Incident Information

Incident Slogan: Partial no setup outbound calls

Priority: Partial

Start Time: 16/02/2021 09:48 CEST (approximately)

Stop Time: 16/02/2021 12:03 CEST (approximately)

EXECUTIVE SUMMARY

In some cases outbound calls could not be established. Approximately 15% of calls could not be established during this time frame.

 2.              Incident Detail

The end-users experienced a message when trying to make an outbound call telling “insufficient access rights”.

3.              Root Cause Identification

After receiving multiple calls from our support desk we could establish a root cause showing the limit in capacity.

4.              Action Plan

Due to ongoing migrations we hit the limits of available connections to our Session Border Controller. We increased the capacity after which all connection problems were solved. We are reviewing the capabilities of monitoring during migrations.

5.              Timeline

09:48 - First support calls were received that some outbound calls could not be established.

09:56 - Engineering starts troubleshooting issues after receiving examples of failed calls.

10:30 - Engineers from Destiny Belgium are added to the incident response team.

11:30 - Root cause identified being limit of capacity. Due to only 15% of calls failed the identification of the root cause took more time to pinpoint the root cause.

11:50 - Capacity expanded of Session Border Controller. Due to the large amount of registrations it took until 12:03 to re-establish all connections.

12:03 - No more failed outbound calls.

Posted Feb 17, 2021 - 07:47 CET

Resolved
De aanpassingen hebben het gewenste effect gehad. We hebben geen meldingen meer ontvangen van uitgaande gesprekken die niet tot stand kunnen komen. Onze excuses voor het ongemak.
Posted Feb 16, 2021 - 12:25 CET
Monitoring
De mogelijke oplossing is uitgerold en we zien positieve veranderingen in onze monitoring. Indien er nog problemen worden ervaren vragen wij u om contact op te nemen met onze servicedesk.
Posted Feb 16, 2021 - 12:07 CET
Identified
We hebben een mogelijke oplossing gevonden, we zijn deze momenteel aan het invoeren. Hiermee hopen we de problemen te kunnen verhelpen. Zodra deze is uitgevoerd zullen we dit melden.
Posted Feb 16, 2021 - 12:01 CET
Investigating
Op dit moment zijn er meldingen binnengekomen waarbij niet alle uitgaande gesprekken tot stand komen. Er zijn geen problemen met inkomende oproepen. Het probleem is in onderzoek en we werken naar een oplossing. Onze excuses voor het ongemak.
Posted Feb 16, 2021 - 11:31 CET
This incident affected: Hosting (3CX, Swyx).