Re-routing voice traffic due to an outage at VodafoneZiggo
Incident Report for Destiny
Resolved
VodafoneZiggo has resolved the problem. Re-routes have been disabled.
Posted Mar 30, 2020 - 13:02 CEST
Update
We will update you as soon as new information becomes available.
Posted Mar 30, 2020 - 12:13 CEST
Update
Service is still flapping. VodafoneZiggo is working on a fix.
Posted Mar 30, 2020 - 11:58 CEST
Monitoring
VodafoneZiggo bound voice traffic is still re-routed. Inbound voice traffic originating from VodafoneZiggo and VodafoneZiggo transit subscribers is partially up. We're awaiting a final fix.
Posted Mar 30, 2020 - 11:37 CEST
Investigating
We're currently re-routing outbound voice traffic due to an outage at VodafoneZiggo. This outage might affect inbound traffic originating from VodafoneZiggo subscribers and carriers using VodafoneZiggo as transit.
Posted Mar 30, 2020 - 11:24 CEST
This incident affected: Voice (VodafoneZiggo).