Heerlen and Sint-Oedenrode offices telephony outage
Incident Report for Destiny
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 10:52 CEST
Update
The root cause has been identified and isolated to be an issue with VodafoneZiggo.

Did you know you can also create tickets via our new support portal? https://support.destiny.nl/otrs/customer.pl
Posted Jun 11, 2020 - 09:10 CEST
Update
Our sales and support employees are reachable by phone at:

+31882042200 (Sales)
+31882042204 (Support)
Posted Jun 11, 2020 - 09:06 CEST
Identified
Our offices are currently not reachable by phone. In case you need assistance, please raise a ticket with support@destiny.nl
Posted Jun 11, 2020 - 09:02 CEST
This incident affected: Voice (VodafoneZiggo).