AMS5 hosting issue causing VPS downtime for some customers
Incident Report for Destiny
Resolved
A fix is in place. In case you still encounter an issue, please raise a ticket with support.
Posted May 29, 2020 - 09:57 CEST
Update
In case you have one or multiple systems with reachability and/or networking issues; please raise a ticket with support@motto.nl

Thank you for your cooperation.
Posted May 29, 2020 - 09:52 CEST
Update
Last night's AMS5 hypervisor crash and fail-over has been causing issues with VPS instances for some customers. We're continuing to investigate the root cause and rollout a permanent solution.
Posted May 29, 2020 - 09:49 CEST
Investigating
We are currently investigating this issue.
Posted May 29, 2020 - 09:44 CEST
This incident affected: Hosting (VPS storage).