In case you encounter issues with your 3CX PPU to 3CX Bundle migration
Incident Report for Destiny
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 11:39 CEST
Investigating
We are currently investigating a possible issue with some 3CX instances after last night's PPU to Bundle migration.

In case you encounter any issues, we kindly ask you to provide us a list with the PBX's by sending an e-mail to support@motto.nl

Our support team is actively monitoring the tickets and will investigate.

Thank you for your cooperation.
Posted Jun 16, 2020 - 08:22 CEST