Issue with sending and receiving SMS
Incident Report for Destiny
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 17:16 CEST
Identified
Our mobile carrier currently has an issue with the transmission of text messages. SMS in both directions is not working.

We will keep you updated through this channel.
Posted Apr 07, 2020 - 17:09 CEST
This incident affected: Mobile (Cellular network).