Hardware failure
Incident Report for Dstny
Resolved
We have identified the root cause of the hardware failure and successful rebooted the device. We are now continuously monitoring to verify stability.
Posted Sep 23, 2021 - 05:03 CEST
Update
The hardware failure has been recovered. Flux is availble again. We need to reboot 3CX servers as their disks were lost to long.
Posted Sep 23, 2021 - 04:50 CEST
Identified
ETA engineer onsite is 04:30.
Posted Sep 23, 2021 - 03:55 CEST
Investigating
We have failed hardware in a datacenter, this is impacting flux and some 3cx servers that can't access their disk. An engineer is called to go on site an expected end time is not yet available.
Posted Sep 23, 2021 - 02:18 CEST
This incident affected: Services (FLUX) and Hosting (3CX).