AMS5 hosting issue causing VPS downtime for some customers
Incident Report for Destiny
Postmortem

Due to a network configuration mismatch in AMS3, a number of cloud hosting services in AMS5 briefly lost connectivity. This resulted in an interruption of Xelion and VPS services. Fail-over and recovery procedures prevented a major outage and made sure service restored within minutes after the incident occurred.

We apologize for the inconvenience. If you have questions, please open a support ticket within your account.

Posted May 20, 2020 - 11:10 CEST

Resolved
This incident has been resolved.
Posted May 19, 2020 - 14:14 CEST
Update
We are continuing to monitor for any further issues.
Posted May 19, 2020 - 14:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 13:55 CEST
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 13:54 CEST
Investigating
We are currently investigating this issue.
Posted May 19, 2020 - 13:54 CEST
This incident affected: Services (FLUX) and Hosting (VPS cloud).