3CX has released an Alpha version
Incident Report for Dstny
Resolved
3CX v18 Final has been release.
Posted Aug 16, 2021 - 11:52 CEST
Monitoring
This week 3CX has released an Alpha version of version 18. Even though an Alpha version should never be installed on production systems we have found a number of flaws in this update that render your machine inoperable. Destiny strongly advices not to install this Alpha update at all.
If you have installed this update by accident please contact our support department.
Posted Jun 02, 2021 - 11:48 CEST
This incident affected: Hosting (3CX).